Contractor Talk - Professional Construction and Remodeling Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
838 Posts
Looks like he was well-fed & was nice & Warm!
Yea- for a dollar;s worth of cable clamps & maybe a trip to the hardware store for the hack might have cost someone a Big problem & money, had that pressure switch stayed on !!!!!!!!!!!!!!!!!
 

·
13 Licenses & Counting
Joined
·
197 Posts
Discussion Starter · #4 ·
Yep, cost them a hundred for us to show up and take that picture.

Haven't checked with my tech's to see if they made any repairs or let the owner do it. It's so hard with installations like that, because a simple switch replacement ends up costing a huge amount by the time we bring everything else up to code.
 

·
13 Licenses & Counting
Joined
·
197 Posts
Discussion Starter · #6 ·
Hadn't even noticed that. Looking at the picture, it looks like they stripped the wires, and ran individual conductors in - white on the pump/well side, black on the line side.

Turns out the mouse wasn't the problem. There was a major leak under the driveway that was pumping the wells entire capacity into a drainage system the owner had installed a few years ago.

My tech said he's pretty sure the mouse either barely electrocuted itself or got stuck - it was dead, but not very old, and no obvious burn marks - like is typical for this stuff.
 

·
I own stock in FotoMat!
Joined
·
12,661 Posts

·
Head Grunt
Joined
·
3,270 Posts
I see this all the time, i have never understood why folks cant seem to install a .39 cent connector. Plain lazy IMO and dont care about their work nor the customer safety.
 
1 - 9 of 9 Posts
Top