Contractor Talk - Professional Construction and Remodeling Forum banner

Status
Not open for further replies.
1 - 20 of 30 Posts

·
Always Learning
Joined
·
8,472 Posts
Discussion Starter #1
Hey I am not able to thank any posts from Tapatalk the last couple days. Something change?
 

·
Capra Aegagrus
Remodeler
Joined
·
24,076 Posts
Not on this site, as far as I know. There is a limit on how many thanks you can post per day, but it sounds like that's not your problem. More likely it's Tapatalk.
 

·
Always Learning
Joined
·
8,472 Posts
Discussion Starter #3
Not on this site, as far as I know. There is a limit on how many thanks you can post per day, but it sounds like that's not your problem. More likely it's Tapatalk.
Hmm..ok...I will send them an email. Thanks!
 

·
Administrator
Joined
·
4,865 Posts
Hey I am not able to thank any posts from Tapatalk the last couple days. Something change?
Unfortunately, we don't have control of 3rd party apps such as Tapatalk. You can always thank people the old fashioned way though, just by saying thank you. :thumbsup:
 

·
Always Learning
Joined
·
8,472 Posts
Discussion Starter #8
Unfortunately, we don't have control of 3rd party apps such as Tapatalk. You can always thank people the old fashioned way though, just by saying thank you.
Thanks! Yeah it still isn't working. Hopefully they eventually look at their emails...lol!

Sent from my VS988 using Tapatalk
 

·
Always Learning
Joined
·
8,472 Posts
Discussion Starter #10
BTW, all day today I was unable to send or receive pics on my phone. Got home, rebooted the phone and now everything's copacetic. Might be worth a try...
So it works on Tapatalk on my tablet but not my phone...

Sent from my SM-T380 using Tapatalk
 

·
GC/carpenter
Joined
·
40,516 Posts
I had the issue a couple weeks ago. Solved itself. I'm thinking I was just too thankful at the time.


Mike.
_______________
 

·
Hack
Joined
·
3,008 Posts
Just got an email back from Tapatalk support.
They've been able to find and recreate the problem.
They're working on it

Sent from my SM-G903W using Tapatalk
 

·
Registered
Joined
·
1,019 Posts
Just got an email back from Tapatalk support.
They've been able to find and recreate the problem.
They're working on it

Sent from my SM-G903W using Tapatalk
Cool, it has something to do with the latest version of TT.
It works on my old phone, which is running 7.3.3, my current phone is running 8.4.4 and still no thanks button.



Sent from my E6810 using Tapatalk
 

·
Registered
Joined
·
1,019 Posts
Cool, it has something to do with the latest version of TT.
It works on my old phone, which is running 7.3.3, my current phone is running 8.4.4 and still no thanks button.



Sent from my E6810 using Tapatalk
I lied, my current version is 8.2.3

Sent from my SM-G930V using Tapatalk
 

·
Always Learning
Joined
·
8,472 Posts
Discussion Starter #17
Well my tablet just updated and now I can't thank on it either. Hopefully they fix it soon.
 

·
Always Learning
Joined
·
8,472 Posts
Discussion Starter #19
I got an email from them this morning and they were able to recreate the issue on their end and are working on a patch for an update to fix it.
 

·
Contractor of the Month
Joined
·
26,075 Posts
Still doesn't work for me. Oh well.

Sent from my Pixel 2 using Tapatalk
 
1 - 20 of 30 Posts
Status
Not open for further replies.
Top