Contractor Talk - Professional Construction and Remodeling Forum banner

121 - 140 of 176 Posts

·
Capra Aegagrus
Remodeler
Joined
·
24,209 Posts
I did nothing to place that image there. My post was a SOP copy/paste of our standard thread-closing script, the way I've always done it. On a desktop.

Somebody else (Stunt Carpenter?) posted a screenshot of that same thread earlier today, and his pic didn't show that ad. FWIW.
 

·
Administrator
Community Manager
Joined
·
5,035 Posts
Maybe a leftover copy/paste. I haven't had that happen.
 

·
Registered
Butcher of wood and metal
Joined
·
6,203 Posts
When I open CT on my laptop it always comes up showing Advance search , is that normal or don't I have something set right? Then I have to click on the new to see postings.
 

·
Capra Aegagrus
Remodeler
Joined
·
24,209 Posts
FWIW, that screenshot comes from this thread.

I looked at the thread and saw no sign of the offending image. Just to make sure my permissions aren't shielding it for me, I logged out and looked at the thread as Guest. Still no sign of it.
 

·
Administrator
Community Manager
Joined
·
5,035 Posts
All y'all experiencing strange issues, please take a moment to clear your browser cache.

You may also need to update bookmarks/favorites in your browser.
 
  • Like
Reactions: Randy Bush

·
Administrator
Community Manager
Joined
·
5,035 Posts
Has the "Joined Date" and "Number of Posts" always been under the avatar or did that just update?
On the new software? It has been there since we went live but it may have taken time for everything to index.

On the old software? I have honestly forgotten already. ;)
 
121 - 140 of 176 Posts
Top