Contractor Talk - Professional Construction and Remodeling Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I have a confortmaker rpj 2 gas furnace.My furnace turns on O.K but after awhile, as it heats up I hear a clicking sound. It happens most when ther is a big jump in tempurture range. For instance i have it set at 68 at night and to turn on to 72 in the morning. At the end of the cycle {72} is when i here the clicking noise. It will click a bunch of times then shut off then restart again. I had a problem like this before and had heating guys fix it. They cleaned the little window below the glow plug. This window had, of all things lady bugs on it. This time I took it out and cleaned it. But still doing the clicking noise and turning of and restarting again. Sorry about the long post, but wanted to explain best I could,
Thanks, Bob McDuff
 

·
Registered
Joined
·
52 Posts
The only thing that could be making a clicking noise is the relay in the circuit board. You might try setting the thermostat to "fan-on" and see if the noise stops. Looks like you might be buying another board, better have it professionally diagnosed to make sure. There are several other items a professional can check while he is there.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
The clicking is not comming from the circuit board. It sounds like its coming from the part where the gas first comes in. The part that has the on and off knob for the gas.I've been home for 2 hours now. When I got home the temp was 69. Turned the temp up to 72 but now I can,t get it to make the noise.The furnace is running fine now.I did clean the air filter yesterday, but it did do the clicking only one time after that. Has not done it since. The last few days have been really cold here like 4-5 degrees. Today its 18 degrees. Could that have anything to do with it??. Thanks for your reply
 

·
Registered
Joined
·
438 Posts
Clicking sound in the gas valve? sounds kinda of weird but could happen.
Window with lady bugs in it, not real sure about that one.
Could be a loose connection, or as Steve said bad board.

BJD
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
Bjd, I think the window i'm talking about is a senser,its right below the glow igniter. I took everything apart and cleaned the senser with steel wool. Changed air filter, checked all conections.Its working with no problems now . But its also 32 degrees out today.I'll keep my fingers crossed
 

·
Registered
Joined
·
438 Posts
Good luck Mac, hope it works well for you, and yes its great that the temps are comming up some this week. For the past few here it was just too low for us.
Bjd
 
1 - 6 of 6 Posts
Top