A LOT Of Trouble Posting - Site Feedback and Suggestions - Contractor Talk

A LOT Of Trouble Posting

 
Thread Tools Search this Thread Display Modes
Old 12-28-2010, 07:13 PM   #1
New Guy
 
Unowho's Avatar
 
Trade: professional contractor
Join Date: Dec 2010
Posts: 25
Rewards Points: 10

A LOT Of Trouble Posting


This is the first post I was able to make---IF it posts to the board. Every time I click into something, at the bottom of my cell phone screen, I keep seeing in rapid succession, requesting script, loading script, many many times and then everything I click unto bypasses all and it ends up on a blank page except for the titles. Does anyone know what the problem is? Could it be that I am working from a cell phone and that present problems? Thanks.
Unowho is offline  

Warning: The topics covered on this site include activities in which there exists the potential for serious injury or death. ContractorTalk.com DOES NOT guarantee the accuracy or completeness of any information contained on this site. Always use proper safety precaution and reference reliable outside sources before attempting any construction or remodeling task!

   

Advertisement

 

Old 12-28-2010, 07:58 PM   #2
Carpe Diem
 
angus242's Avatar
 
Trade: Smile 4 Tile
Join Date: Oct 2007
Posts: 20,533
Rewards Points: 1,114

Re: A LOT Of Trouble Posting


Are you using the full version on a mobile browser:
www.contractortalk.com

or are you using the mobile version:
m.contractortalk.com

If full, what OS and what browser?

Advertisement

__________________
Angus
angus242 is offline  
The Following User Says Thank You to angus242 For This Useful Post:
Unowho (12-29-2010)
Old 12-28-2010, 11:08 PM   #3
Pro
 
Nathan's Avatar
 
Trade: Founder of Contractor Talk
Join Date: Jul 2003
Posts: 8,606
Rewards Points: 2,000

Re: A LOT Of Trouble Posting


Yes, more info please. Are using an app?
__________________
Nathan
Nathan is offline  
Sponsored Links
Advertisement
 
Old 12-29-2010, 07:19 AM   #4
New Guy
 
Unowho's Avatar
 
Trade: professional contractor
Join Date: Dec 2010
Posts: 25
Rewards Points: 10

Re: A LOT Of Trouble Posting


Quote:
Originally Posted by Nathan View Post
Yes, more info please. Are using an app?
Thanks Nathan. I have a blackberry curve. I'm guessing i have the full. Version. I figured out what I was doing wrong. I was trying to expand the screen before it finished working. Work has been very very slow. Hope you are all doing well.
Unowho is offline  


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
apprentice having trouble cutting accurately likeke34 Carpentry 193 12-21-2009 01:29 AM
Posting Help WNYcarpenter General Discussion 12 10-23-2009 06:03 PM
Having Trouble Linking ....and Posting Pics AtlanticWBConst Site Feedback and Suggestions 5 07-25-2008 09:51 AM

Join Now... It's Fast and FREE!

I am a professional contractor
I am a DIY Homeowner
Drywall Talk is for
PROFESSIONAL CONTRACTORS ONLY!

At DrywallTalk.com we cater exlusivly to professional contractors who make their living as a contractor. Knowing that many homeowners and DIYers are looking for a community to call home, we've created www.DIYChatroom.com DIY Chatroom is full of helpful advices and perfect for DIY homeowners.

Redirecing in 10 seconds
No Thanks
terms of service

Already Have an Account?